Home > Backup Exec > Backup Exec Error Could Not Start Pre Job Command

Backup Exec Error Could Not Start Pre Job Command

Greetings! Go to Solution Error: Could not start Post Job Command Maarten_van_de_ Level 2 ‎02-10-2012 06:50 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Labels: 10.x and Earlier Backup and Recovery Backup Exec 0 Kudos Reply 14 Replies Re: Pre/Post Commands fail to run Ken_Putnam Level 6 Trusted Advisor ‎07-13-2005 10:15 AM Options Mark as Covered by US Patent. Source

Can anyone help with this? Error (1314): A required privilege is not held by the client. Labels: 10.x and Earlier Backup and Recovery Backup Exec 0 Kudos Reply 2 Replies Re: Error: Could not start Pre Job Command Zerene_Sangma Level 6 ‎02-24-2005 06:19 AM Options Mark as Error (1314): A required privilege is not held by the client.Any idea how to resolve this?Thanks Labels: 10.x and Earlier Backup and Recovery Backup Exec 0 Kudos Reply 2 Replies Re:

CALL US: 1 (866) 837-4827 Solutions Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government Products Backup and Recovery Business Continuity Storage Management Information Governance Products A-Z Services Education Services Business Critical Once we have tested from various points of view, we will get back in touch with you. 0 Kudos Reply Re: Pre/Post Commands fail to run Asma_Tamboli Level 6 ‎07-19-2005 08:51 Showing results for  Search instead for  Do you mean  VOX : Backup and Recovery : Backup Exec : Could not start Pre Job and Post Command VOX : Backup and Recovery So I've downloaded this tool that is able to do the eject for me (see attachment).

Sorry, we couldn't post your feedback right now, please try again later. Does it say:impossible to launch the pre job command or that the system could not find the file specified or that the job could not be started. Go to Solution Pre Job - The system cannot find the path specified. Any suggestions? 0 Question by:solutia Facebook Twitter LinkedIn Google LVL 30 Active 4 days ago Best Solution byDuncan Meyers There is a check box that set the pre job to run

These pre/post commands running a batch file on the local media server, and this batch file runs other batch files on the remote server. The job log has the following error: Error: Could not start Pre Job Command < "E:\Users Shared Folders\Administrator\exchangestop.bat" >. I changed all Backup Exec services back to the local admin account and now the pre and post command works fine: d:\scripts\sapdown.bat (run it on the media server) I think Showing results for  Search instead for  Do you mean  VOX : Backup and Recovery : Backup Exec : Pre job command error VOX : Backup and Recovery : Backup Exec :

Veritas does not guarantee the accuracy regarding the completeness of the translation. USBDiskEjector.zip ‏917 KB Labels: 2010 Backing Up Backup and Recovery Backup Exec Configuring Error messages 0 Kudos Reply 1 Solution Accepted Solutions Accepted Solution! It works fine now. Go to Solution.

If you want to execute a program on a remote server, then you need to put in the full path of the program, e.g. \\ServerA\c:\Program files\Directory A\program_A.exe where ServerA is the Labels: 10.x and Earlier Backup and Recovery Backup Exec 0 Kudos Reply 3 Replies Re: Pre job command error Ken_Putnam Level 6 Trusted Advisor ‎02-24-2005 03:15 PM Options Mark as New Error (1314): A required privilege is not held by the client.Error: Could not start Post Job Command < C:\WINNT\STARTSRV.BAT >. The prejob script is located at C:\be_prejob.bat on the server I am backing up I call this script for the pre-command.

In case it does, verify the account used for the service Remote agent. http://sovidi.com/backup-exec/backup-exec-server-service-will-not-start-error-1068.php I really don't know why the command \\Server\scripts\sapdown.bat (run it on the remote server) isn't working, the job is running and completes all configured steps, but the pre and the post I can get the pre and post commands to run on the Backup Exec Server but not on the remote machine. I tried this and a number of other administrator accounts without success.

Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Solved! or am I wrong? 0 Kudos Reply Both, the local and the Tobias_P_ Level 3 ‎12-08-2011 03:47 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print http://sovidi.com/backup-exec/backup-exec-services-will-not-start-error-1068.php All I found was: TECH90733 - "A backup configured to use a batch file in a Pre/Post command does not execute the batch file" but the service is still running as

Thank You! Join & Ask a Question Need Help in Real-Time? CALL US: 1 (866) 837-4827 Solutions Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government Products Backup and Recovery Business Continuity Storage Management Information Governance Products A-Z Services Education Services Business Critical

Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem The Pre/Post command fails to execute with error " Could not start Pre Job

But not on my productive backup system. Solved Symantec Backup Exec 10d problem running pre-job commands Posted on 2007-02-20 Storage Software 1 Verified Solution 2 Comments 837 Views Last Modified: 2013-12-01 I am trying to find out how Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Solved! No Yes How can we make this article more helpful?

Pre Post Both scripts running, if I start them manually. Terms of use for this information are found in Legal Notices.

Related Articles Article Languages x Translated Content Please note that this document is a translation from English, and may There is a similar error for the Post Job Command.I've looked in the Veritas and Microsoft knowledge bases but haven't found anything that seems to address this. Check This Out Now, while elevated, I've moved it away and back again.

I would like an example of a pre command to be run on a remote machine,if anyone has one. I've restarted the Backup Services and even rebooted the entire machine. Why is it so stubborn? http://support.veritas.com/docs/266645Do intimate us if the problem is resolved.

We have changed the command lines in the Pre jhob to include full paths. Create/Manage Case QUESTIONS? Refer to the following technote for more information:Title: "A required privilege is not held by the client" error message is received when trying to use a batch file or script from Connect with top rated Experts 9 Experts available now in Live!

Does the error still occur? Showing results for  Search instead for  Do you mean  VOX : Backup and Recovery : Backup Exec : Pre Job - The system cannot find the path specifie... Also tried with the full path to the program: nope. Go to Solution.

Had to use elevated user rights Maarten_van_de_ Level 2 ‎02-10-2012 07:22 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content That's the local administrator and the administrator has full rights on the directory where the scripts are stored. 0 Kudos Reply Does the backup work without Striker_303 Level 6 Employee ‎12-07-2011 Please keep us updated on the issue.Note : If we do not receive your reply within two business days, this post would be marked ‘assumed answered’ and would be moved to All rights reserved.

Additional Information : For information on the recent VERITAS Backup Exec security vulnerabilities, including links to the downloads for the necessary hotfixes, please refer to the following document:Patch summary for Security