Home > Bios Error > Bios Error 5a

Bios Error 5a

Contents

I got the latest bios update. Started pc with older display card and updated my bios through windows. are those affected by CPU? Like Show 0 Likes(0) Actions 2. http://sovidi.com/bios-error/bios-error-81.php

The information below is what I tried to send you. Moral of the story - Disconnect the IDE devices (simplify). After i set up my operating system in i noticed that the bios froze in the post 5A every time and eventually ended up showing "No bootable device found". So in this situation it was the Graphics card gone bad.

Intel Motherboard Error Codes

Search for: Recent Posts Sending excel file generated using EPPlus as a response in WebAPI Approve workflow tasks using REST API in SharePoint2013 Console application - Change app.config based on buildconfiguration I have the 7100 build key but thought I had not complied with MS rules and they shut it down.   Oldman jim   Wednesday, August 05, 2009 6:31 PM Reply Bottom line... Wouldn't you know it, I replaced the CD Drive with another old one and the machine would not hang on 5A, and booted in 30 seconds.

well this is a problem that i been dealing with intel motherboards for long time, the problem is when you change something in the motherboard(in my case hard drive), the motherboard I pulled the board and put in a Gigibit board with the same video card, memory, hdd, and processor, pushed the button and fired right up. I have spent hours on the phone with Intel, and they are clueless to this issue... I suspect that putting and IDE drive in the system would allow it to run as mentioned above, but like I said, I have four SATA drives.

Then he would also have a spare CPU for troubleshooting future problems, or I guess he could sell it. gggcc, Nov 12, 2009 #12 Joined: Feb 22, 2010 Messages: 1 same problem but got the solution !!!! Advanced Search Overclock.net›Forums›AMD›AMD Motherboards›Post error "5A" Bulldozer Featured SponsorsSponsor ShowcasesFeenixSound BlasterAquatuningIn WinView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews ADATA Technology SU800 SSD Review Reviewed by My money is on bad CPU with that error code or bent socket pins.

I am beginning to suspect hard drive failure. Logged anthony Administrator Full Member Posts: 183 Re: Intel BIOS hangs at 5A on boot after installation of Diamond R9 270X « Reply #1 on: August 21, 2014, 08:31:00 AM » Press F1 to continue.. Joined: Jul 2011 Location: FL Posts: 14,265 Rep: 696 (Unique: 560) Reviews: 2 Trader Rating: 53 Select All Posts By This User hopefully Re: 5A Error amatch Dec 19, 2009 10:04 AM (in response to jfonman) I also updated the BIOS - but it didn't make any difference.

Resetting Sata Bus And All Devices

Please join our friendly community by clicking the button below - it only takes a few seconds and is totally free. I'll follow these steps & let u know if it works... Intel Motherboard Error Codes Disconnected both my SATA connectors and computer Post successfully. Dp55wb This PC has been the same for 2 years, except the replacement of a faulty Graphics card more than 6 months ago.

it worked again. http://sovidi.com/bios-error/bios-error-108.php The information below is what I tried to send you. I can't figure out what it is..(VIDEO)Asus A52J graphical issue few minutes after turning on.2 points · 1 comment Windows 10 Insider Preview, update not working and restarts every few hours.Impossible to reinstall Email check failed, please try again Sorry, your blog cannot share posts by email. %d bloggers like this: How To Reset Cmos

You could remove the on-board lithium battery and short the two terminals of the battery holder for 5 to 10 seconds or so. I experience no other problems with this computer. Guest Hi I've Intel D945GNT classic motherboard with Intel P4 3.0 Ghz HT processor, I've problems while booting the machine.. check my blog October 02, 2016, 04:10:53 AM HomeHelpSearchLoginRegister Diamond Multimedia Forum Diamond Products Diamond Video Cards Intel BIOS hangs at 5A on boot after installation of Diamond R9 270X

Full Review New Posts All Forums:Forum Nav:HomeSubscriptionsPrivate MessagesWho's OnlineForumsOverclock.net ForumNew MembersOverclock.net Related News and InformationOverclock.net Member PollsOverclock.net Contests and PromotionsForum Platform Help and Discussion Bugs and Technical IssuesSubmit a Bug ReportResolved To start viewing messages, select the forum that you want to visit from the selection below. I've been trying to figure out the problem the whole evening, no success.

Great pleasure.

I just installed a PCI Express video card and encountered the same issue, bios pauses on post code 5A. I'm never buying another Intel anything. Don't ask us to compare or recommend products. Turns out the incompatibility was with a combination of ANY PCIe video card and ANY SATA hard drive...

I am new to this process. I just installed a PCI Express video card and encountered the same issue, bios pauses on post code 5A. Privacy statement  © 2016 Microsoft. news Privacy Policy Terms and Rules Help Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2014 XenForo Ltd.

I'm very surprised that I have two MBs with the same problem, it hangs on 5A and won't configure, it doesn't see the SATA HD. Another RIVE board I had decided it was going to up my vcore voltage 1.5 and 3.3Ghz and fry my chip for me. No, create an account now. Tried all other SATA ports, switching cables, and it's the same thing.

At first I was going to say RTFM, but on closer inspection this board does not have this feature. No PSAs unless relevant to an issue (it must be a comment). Thanks oldmanjim   I put together this computer myself.  Its workings consist of -- Processor 3.00 gigahertz Intel Pentium 4 – 16 kilobyte primary memory cache – 2040 kilobyte secondary memory I have had older HP computers exhibit this symptom ("DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER") when anything USB is plugged in at startup, for some reason the BIOS

I hope somebody can help us. Blog spam, link spam, referral spam, joke responses, memes, novelty accounts, trolling, unethical behavior, and personal insults will not be tolerated. PC-Specs are: Motherboard: Intel DS79SI CPU: i7 3960x RAM: Corsair CMGTX8 GPU: GTX 690 SSD: Corsair 256GB Sofar I tried to remove evey component to narrow down the problem, no success. MOBO BIOS firmware is latest.

Tried a CMOS reset (removed battery for 20 minutes) and BIOS recovery (removed jumper, restarted, replaced jumper and restarted) I will be borrowing a Graphics Card from a friend tomorrow to Do you hear that it is somewhat quiet inside the comp when your comp is at the boot disk message? Can you boot off of a Linux Live CD (go to ubuntu.com to get an ISO of Ubuntu you can use) and see the HDD and its data?Hello! Clearly this is becoming a known issue, and I hope that it is only a matter of time before Intel addresses it...

Stay logged in Welcome to Motherboard Point Welcome to Motherboard Point a friendly motherboard forum full of tech experts.. I will share what I have learned concerning this 5A issue... Yes, my password is: Forgot your password?